Sunday, March 15, 2020

Cara Mudah Konfigurasi Bonding di Mikrotik

Pengertian Bonding
- Bonding merupakan sebuah teknologi yang mengabungkan banyak ethernet ( aggregate ) ke dalam satu virtual links.
- Bonding menyebabkan data rates lebih tinggi dan membantu failover.

Bonding Mode
- 802.3a ; dinamik Link aggregate ( dimana 2 mode mempunyai speed yang sama )
- Active Backup; Salah satu slave dapat aktif berdasarkan waktu.
- Balance -alb ; adaptive load balancing.
- Balance-rr; round robin load balancing, interface bonding akan transmit dan received akan seimbang.
- Balance-tlb; Trafik keluar akan ditambahkan oleh slave satunya. Trafik masuk akan ditambahkan ke slave yang lainnya.

Skema bonding

Konfigurasi Bonding

Router 1
- [admin@ufoakses] > /interface eoip add remote-address=10.0.1.1/24 tunnel-id=1
- [admin@ufoakses] > /interface eoip add remote-address=10.0.2.1/24 tunnel-id=2
- [admin@ufoakses] > / interface bonding add slaves=eoip-tunnel1,eoip-tunnel2 mode=balance-rr
- [admin@ufoakses] > / ip address add address 192.168.0.1/24 interface=bonding1

Router 2 
- [admin@ufoakses] > /interface eoip add remote-address=10.1.1.1/24 tunnel-id=1 
- [admin@ufoakses] > /interface eoip add remote-address=10.2.2.1/24 tunnel-id=2
- [admin@ufoakses] > / interface bonding add slaves=eoip-tunnel1,eoip-tunnel2 mode=balance-rr
- [admin@ufoakses] > / ip address add address 192.168.0.2/24 interface=bonding1

Post a Comment

Whatsapp Button works on Mobile Device only

Start typing and press Enter to search